<!DOCTYPE html>
<html class='v2' dir='ltr' xmlns='http://www.w3.org/1999/xhtml' xmlns:b='http://www.google.com/2005/gml/b' xmlns:data='http://www.google.com/2005/gml/data' xmlns:expr='http://www.google.com/2005/gml/expr'>
<head>
<link href='https://www.blogger.com/static/v1/widgets/3597120983-css_bundle_v2.css' rel='stylesheet' type='text/css'/>
<script async='async' data-ad-client='ca-pub-6803589584242706' src='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script>
<title>Project Veritas Releases Undercover Antifa Video, Member Talks Eye Gouging & 'Destroying' the 'Enemy' - TAthasTA</title>
<!--META-->
<meta charset='utf-8'/>
<meta content='width' name='MobileOptimized'/>
<meta content='true' name='HandheldFriendly'/>
<meta content='yes' name='apple-mobile-web-app-capable'/>
<meta content='index,nofollow' name='robots'/>
<meta content='width=device-width, initial-scale=1, maximum-scale=1' name='viewport'/>
<!-- Blogger main head data and meta -->
<meta content='text/html; charset=UTF-8' http-equiv='Content-Type'/>
<meta content='blogger' name='generator'/>
<link href='http://www.tathasta.com/favicon.ico' rel='icon' type='image/x-icon'/>
<link href='http://www.tathasta.com/2020/06/project-veritas-releases-undercover.html' rel='canonical'/>
<link rel="alternate" type="application/atom+xml" title="TAthasTA - Atom" href="http://www.tathasta.com/feeds/posts/default" />
<link rel="alternate" type="application/rss+xml" title="TAthasTA - RSS" href="http://www.tathasta.com/feeds/posts/default?alt=rss" />
<link rel="service.post" type="application/atom+xml" title="TAthasTA - Atom" href="https://www.blogger.com/feeds/8175117533121163094/posts/default" />

<link rel="alternate" type="application/atom+xml" title="TAthasTA - Atom" href="http://www.tathasta.com/feeds/6473367860586677354/comments/default" />
<!--[if IE]><script type="text/javascript" src="https://www.blogger.com/static/v1/jsbin/107810384-ieretrofit.js"></script>
<![endif]-->
<link href='https://i.ytimg.com/vi/VLR76_e_koE/hqdefault.jpg' rel='image_src'/>
<meta content='http://www.tathasta.com/2020/06/project-veritas-releases-undercover.html' property='og:url'/>
<meta content='Project Veritas Releases Undercover Antifa Video, Member Talks Eye Gouging &amp; &#39;Destroying&#39; the &#39;Enemy&#39;' property='og:title'/>
<meta content='Daily Entertainment Site' property='og:description'/>
<meta content='https://lh3.googleusercontent.com/proxy/Fd3O-PtoTcw1oFLIfCMu6AtGnOQVxl-l49XYE50n98zjG-udqXNVgY7EegPHCeXOtOV5o7iCQACXbf1qLYkDyiEf5nE=w1200-h630-n-k-no-nu' property='og:image'/>
<!--[if IE]> <script> (function() { var html5 = ("abbr,article,aside,audio,canvas,datalist,details," + "figure,footer,header,hgroup,mark,menu,meter,nav,output," + "progress,section,time,video").split(','); for (var i = 0; i < html5.length; i++) { document.createElement(html5[i]); } try { document.execCommand('BackgroundImageCache', false, true); } catch(e) {} })(); </script> <![endif]-->
<link crossorigin='anonymous' href='https://maxcdn.bootstrapcdn.com/bootstrap/4.0.0-beta.2/css/bootstrap.min.css' integrity='sha384-PsH8R72JQ3SOdhVi3uxftmaW6Vc51MKb0q5P2rRUpPvrszuE4W1povHYgTpBfshb' rel='stylesheet'/>
<style id='page-skin-1' type='text/css'>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</style>
<style id='template-skin-1' type='text/css'><!--
body#layout .adminbar{display: block !important;width:280px;float:left;height:100%;position:absolute;top:0px;bottom:0px;left:0px;background-color: #ff1769;background: -moz-linear-gradient(45deg,#ff1769 0%,#ff1769 25%,#c471f5 100%);background: -webkit-linear-gradient(45deg,#ff1769 0%,#ff1769 25%,#c471f5 100%);background: linear-gradient(45deg,#ff1769 0%,#ff1769 25%,#c471f5 100%);box-sizing:border-box;padding-top:100px;}
body#layout .userinput > div{display: block;height: auto !important;visibility: visible !important;}
body#layout .morpho-top, body#layout .morpho-center-header, body#layout .morpho-navigation, body#layout .morpho-wrapper,body#layout #ads-blog, body#layout #content-wrapper,body#layout #morpho-footer{display: block;box-sizing: border-box;padding-left: 300px;}
body#layout{background: #fff;min-width:950px;}
body#layout .adminbar .section{background: transparent !important;border: 0px !important;color: #fff;}
body#layout .adminbar .section > h4{font-size:14px;margin-left: 0px;}
body#layout .adminbar:before{content:  url("https://1.bp.blogspot.com/-8fs3SUfEIrw/WbEsGiwKmUI/AAAAAAAAAdA/ueQ-8W-rFaMrwfW_VOGO-5ozM4SIzPM8wCLcBGAs/w230-h300/adm2.png");}
body#layout .morpho-sidebar-tab{display: none}
body#layout .adminbar:after{content: "(C) Copyright 2017, Blossom Themes. All Rights reserved.";position:absolute;bottom:10px;width:280px;left:0px;color:rgba(255,255,255,0.7);font-family:Arial;font-weight:bold;}
body#layout .morpho-navigation .widget{visibility: visible !important;display: block !important;height: auto !important;clear: both;}
body#layout #morpho-menu{display: table;width: 100%;box-sizing: border-box;margin-left: 0px;}
body#layout .morpho-morpho-top-menu{width: 45%;box-sizing: border-box;padding-right:10px;margin:0px !important;box-sizing: border-box !important;}
body#layout .morpho-social{width: 45%;box-sizing: border-box; padding-left: 30px;margin:0px !important;box-sizing: border-box !important;}
body#layout .morpho-search-btn{display: none;}
body#layout .morpho-wide{width: 100%;box-sizing: border-box;padding-right: 10px;box-sizing: border-box !important;}
body#layout #morpho-wide,body#layout #headerright{width: 100%;margin: 0px !important;}
body#layout .morpho-initiate{opacity: 1 !important;}
body#layout .morpho-navigation{height:auto !important;}
body#layout #main-wrapper #ads-blog{padding-left: 0px;}
body#layout #ads-blog .widget{display: block;}
body#layout .section{background: #fff !important;box-sizing: border-box !important;}
body#layout .section{margin: 0px !important;box-sizing: border-box !important;}
body#layout #main-wrapper{width: 60% !important;box-sizing: border-box !important;}
body#layout #sidebar-wrapper{width: 40% !important;box-sizing: border-box !important;}
body#layout #morpho-footer-cols{box-sizing: border-box;margin:0px;padding:10px;width:30%;float:left}
body#layout #morpho-footer{width:auto !important;}
body#layout .morpho-sidebar-tab{display: none}
body#layout #option h4:after{content: 'The value for layout should be "TRUE" or "FALSE".';color: #8a6d3b;background-color: #fcf8e3;border-color: #faebcc;display: table;width: 91%;margin: 0px 0px;padding: 5px 10px;box-sizing: border-box;font-size: 12px;font-weight: normal;letter-spacing: 0.4px;border-radius: 3px;}
body#layout #option h4{width: 100%;}
body#layout .headerleft{
float: left;
width: 45%;
}
body#layout .headerright{
float: right;
width: 45%;
}
--></style>
<!--formats for date-->
<script>
//<![CDATA[
function timeSince(o){var t=Math.floor((new Date-o)/1e3),r=Math.floor(t/31536e3);return r>=1?r+" years":(r=Math.floor(t/2592e3))>=1?r+" months":(r=Math.floor(t/86400))>=1?r+" days":(r=Math.floor(t/3600))>=1?r+" hours":(r=Math.floor(t/60))>=1?r+" minutes":Math.floor(t)+" seconds"}
//]]>
</script>
<script>var cmtal = false;</script>
<style>.custwid{display:none}</style>
<style>.hidehome{display:none}</style>
<script async='async' src='https://ajax.googleapis.com/ajax/libs/jquery/1.11.0/jquery.min.js' type='text/javascript'></script>
<script async='async' type='text/javascript'>
//<![CDATA[
//CSS Ready
function loadCSS(e,t,n){"use strict";var i=window.document.createElement("link");var o=t||window.document.getElementsByTagName("script")[0];i.rel="stylesheet";i.href=e;i.media="only x";o.parentNode.insertBefore(i,o);setTimeout(function(){i.media=n||"all"})}
loadCSS("https://fonts.googleapis.com/css?family=Nunito:400,600,700,800");loadCSS("//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css");
loadCSS("//code.ionicframework.com/ionicons/2.0.1/css/ionicons.min.css");
//]]>
</script>
<link href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=8175117533121163094&amp;zx=7b85a80b-9ceb-42b0-bbcb-53c2fa2c21df' media='none' onload='if(media!=&#39;all&#39;)media=&#39;all&#39;' rel='stylesheet'/><noscript><link href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=8175117533121163094&amp;zx=7b85a80b-9ceb-42b0-bbcb-53c2fa2c21df' rel='stylesheet'/></noscript>

</head>
<body class='item'>
<div class='searchform-wrap search-transition-wrap'><div class='search-transition-inner'><form action='/search' class='searchform' method='get'><div class='input-group'>
<input class='form-control' name='q' placeholder='Search ... ' type='text' value=''/>
<span class='input-group-btn'>
<button class='btn btn-primary'><i class='ti-search'></i></button>
</span></div></form>
<button class='btn-mini-close pull-right'><i class='ion-ios-close-empty'></i></button></div></div>
<div class='adminbar' style='display:none'>
<div class='theme-opt'>
<div class='option section' id='option' name='Layout Setup'><div class='widget HTML' data-version='1' id='HTML997'>
</div></div>
<div class='naver-morpho section' id='naver-morpho' name='Navigation'><div class='widget HTML' data-version='1' id='HTML996'>

            <script type='text/javascript'>
            //<![CDATA[
                var perPage = 6;
            //]]>
            </script>
          
</div></div>
</div>
<div class='userinput'>
<div class='post-author-widget section' id='Postwidegt1' name='Author Description'><div class='widget HTML' data-version='1' id='HTML999'>
<h2 class='title'>Author Description</h2>
<div class='widget-content'>
</div>
</div></div>
<div class='post-author-social no-items section' id='Postwidegt2' name='Author Social Links'>
</div>
</div>
</div>
<div id="body-wrapper" class="item">
<div class='morpho-top'>
<div class='morpho-top-wrapper body-row'>
<div class='morpho-social blue no-items section' id='header social widget' name='Top Social Widget'>
</div>
<div class='morpho-morpho-top-menu'>
<div class='morpho-top-menu'>
<div class='morpho-top-menu section' id='morpho-top-menu' name='Top Navigation Menu'><div class='widget LinkList' data-version='1' id='LinkList997'>
<div class='widget-content'>
<ul id='nav' itemscope='' itemtype='http://schema.org/SiteNavigationElement'>
<li itemprop='name'><a href='/' itemprop='url'>Home</a></li>
<li itemprop='name'><a href='http://www.tathasta.com/p/about-us.html' itemprop='url'>About Us</a></li>
<li itemprop='name'><a href='http://www.tathasta.com/p/disclaimer.html' itemprop='url'>Disclaimer</a></li>
<li itemprop='name'><a href='http://www.tathasta.com/p/contact-us.html' itemprop='url'>Contact</a></li>
</ul>
</div>
</div></div>
</div></div>
</div>
</div>
<div style='clear: both;'></div>
<div class='morpho-center-header'>
<div class='body-row' id='morpho-wide-wrapper'>
<div class='morpho-wide headerleft'>
<div class='morpho-wide section' id='morpho-wide' name='Blog Header'><div class='widget Header' data-version='1' id='Header1'>
<div id='header-inner'>
<a href='http://www.tathasta.com/' style='display: block'><h1 style='display:none'></h1>
<img alt='TAthasTA' height='172px; ' id='Header1_headerimg' src='http://1.bp.blogspot.com/-PqVlItR9agg/XIdDyo4d7qI/AAAAAAAABJQ/MMoXKD1rNVw-_9mVAhzAV-b3MKbGRQKcwCK4BGAYYCw/s1600/images.png' style='display: block' width='293px; '/>
</a>
<div class='descriptionwrapper'>
<p class='description'><span>
</span></p>
</div>
</div>
</div></div>
</div>
<div class='headerright'>
<div class='headerright section' id='headerright' name='Header Ads'><div class='widget HTML' data-version='1' id='HTML995'>
<div class='widget-content'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- tat4 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-6803589584242706"
     data-ad-slot="2602262868"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div></div>
</div>
<div style='clear: both;'></div>
</div>
</div>
<div class='morpho-navigation'>
<div class='body-row menu-wrap'>
<div class='menu section' id='morpho-menu' name='Main Navigation Menu'><div class='widget LinkList' data-version='1' id='LinkList996'>
<div class='widget-content'>
<ul itemscope='' itemtype='http://schema.org/SiteNavigationElement'>
<li><a href='http://www.tathasta.com/'>Home</a></li>
<li itemprop='name'><a href='#' itemprop='url'>S</a></li>
</ul>
</div>
</div></div>
<div class='morpho-search-btn'><span><a class='morpho-serch'></a></span></div>
</div>
</div>
<div style='clear: both;'></div>
<!--MAIN SLIDERS-->
<style>.feturepostwidgetmorpho{display:none}</style>
<div class='morpho-wrapper slidebg feturepostwidgetmorpho'>
<div class='body-row midalizer'>
<div class='morpho_featured_widget morpho-initiate section' id='featured' name='Featured Grid Widget'><div class='widget HTML' data-version='1' id='HTML998'>
<div class='widget-content'>
<span data-type="morphofeatured" data-label="Articles"></span>
</div>
</div></div>
</div>
</div>
<div style='clear: both;'></div>
<div class='hidehome' id='ads-blog'>
<div class='ad-home-widget section' id='morpho-advert-1' name='Home Advertisement [Full Width]'><div class='widget HTML' data-version='1' id='HTML994'>
<h2 class='title'>Full width home advertisement</h2>
<div class='widget-content'>
<span>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- tat11 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:970px;height:90px"
     data-ad-client="ca-pub-6803589584242706"
     data-ad-slot="2281160515"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></span>
</div>
</div></div>
<div style='clear: both;'></div>
</div>
<div style='clear: both;'></div>
<div class='body-row' id='content-wrapper'>
<div id='main-wrapper'>
<div class='custwid' id='customwid'>
<div class='customwidgets no-items section' id='customwidget' name='Customized Widgets'></div>
</div>
<div id='ads-blog'>
<div class='ad-top-widget section' id='morpho-advert-2' name='Post Page Advertisement [Top]'><div class='widget HTML' data-version='1' id='HTML991'>
<h2 class='title'>Post Page Advertisement [Top]</h2>
<div class='widget-content'>
<span>
</span>
</div>
</div></div>
<div style='clear: both;'></div>
</div>
<div class='main section' id='main'><div class='widget Blog' data-version='1' id='Blog1'>
<div class='blog-posts hfeed row'>

          <div class='post-item col-md-12'>
          
<style>.hidden{display:none;}</style>
<div class='single-content'>
<article class='single post hentry'>
<h1 class='entry-title'>Project Veritas Releases Undercover Antifa Video, Member Talks Eye Gouging & 'Destroying' the 'Enemy'</h1>
<div class='tw-meta'><span class='entry-author'><img alt='News Kick' class='avatar avatar-40 wp-user-avatar wp-user-avatar-40 alignnone photo' height='40' src='' width='40'/>by <a href='http://www.tathasta.com/2020/06/project-veritas-releases-undercover.html' rel='author' title='Posts by News Kick'>News Kick</a></span><span class='entry-date'><a href='http://www.tathasta.com/2020/06/project-veritas-releases-undercover.html' id='pubago'>
<script>$(document).ready(function(){var t = '2020-06-06T03:36:00-07:00';var ti = timeSince(new Date(t).getTime());document.getElementById('pubago').innerHTML = ti +' ago ';});</script>
</a></span><span class='entry-cats'><span>&#160; in </span><a class='morpho-max-limit' href='http://www.tathasta.com/search/label/News' title='View all posts in News'>News</a>
</span><span class='tw-button comment-count'><a href='http://www.tathasta.com/2020/06/project-veritas-releases-undercover.html#comments' title='0 comments'>0 comments</a></span></div>
<div class='entry-media single-media-thumb'><div class='tw-thumbnail'><div class='image-overlay'><a class='overlay-icon' href='http://www.tathasta.com/2020/06/project-veritas-releases-undercover.html' title='Project Veritas Releases Undercover Antifa Video, Member Talks Eye Gouging & &#39;Destroying&#39; the &#39;Enemy&#39;'><img alt='Project Veritas Releases Undercover Antifa Video, Member Talks Eye Gouging & &#39;Destroying&#39; the &#39;Enemy&#39;' src='https://i.ytimg.com/vi/VLR76_e_koE/hqdefault.jpg'/></a></div></div></div>
<div class='entry-content-container'>
<div class='entry-share vertical' data-ajaxurl='http://www.tathasta.com/' data-id='95'>
<a class='facebook' href='http://www.tathasta.com/2020/06/project-veritas-releases-undercover.html' title='Share this'><i class='ion-social-facebook'></i></a>
<a class='twitter' data-title='Project Veritas Releases Undercover Antifa Video, Member Talks Eye Gouging & &#39;Destroying&#39; the &#39;Enemy&#39;' href='http://www.tathasta.com/2020/06/project-veritas-releases-undercover.html' title='Tweet'><i class='ion-social-twitter'></i></a>
<div class='ext-share'>
<a class='google' href='http://www.tathasta.com/2020/06/project-veritas-releases-undercover.html' title='Share'><i class='ion-social-googleplus'></i></a>
<a class='linkedin' data-title='Project Veritas Releases Undercover Antifa Video, Member Talks Eye Gouging & &#39;Destroying&#39; the &#39;Enemy&#39;' href='http://www.tathasta.com/2020/06/project-veritas-releases-undercover.html' title='Share'><i class='ion-social-linkedin'></i></a>
<a class='pinterest' data-image='https://i.ytimg.com/vi/VLR76_e_koE/hqdefault.jpg' data-title='Project Veritas Releases Undercover Antifa Video, Member Talks Eye Gouging & &#39;Destroying&#39; the &#39;Enemy&#39;' href='http://www.tathasta.com/2020/06/project-veritas-releases-undercover.html' title='Pin It'><i class='ion-social-pinterest'></i></a>
</div>
<div class='share-toggle header'><i class='ion-plus-round'></i><i class='ion-minus-round'></i></div>
</div>
<div class='entry-content'>
<div class='morpho-advertising'><a name='ad-post-top'></a></div><div class='post-main-body post-body'><div dir="ltr" style="text-align: left;" trbidi="on">
<div style="box-sizing: inherit; font-family: georgia, serif; font-size: 22px; margin-bottom: 30px; padding: 0px;">
<span style="background-color: white;">The most peculiar &#8212; and chilling &#8212; thing about newly released video clips of left-wing extremist group antifa&#8217;s training sessions is its mix of terrorist training techniques and new-hire presentation.</span></div>
<div style="box-sizing: inherit; font-family: georgia, serif; font-size: 22px; margin-bottom: 30px; padding: 0px;">
<span style="background-color: white;">President Donald Trump recently announced the U.S. would designate antifa&nbsp;as a terrorist organization&nbsp;because of their violent and brutal tactics, and judging from footage obtained by an undercover journalist through&nbsp;Project Veritas, the president was exactly right.</span></div>
<div style="box-sizing: inherit; font-family: georgia, serif; font-size: 22px; margin-bottom: 30px; padding: 0px;">
<span style="background-color: white;">The journalist for the conservative nonprofit known for its investigative journalism and explosive&nbsp;undercover footage&nbsp;posed as a new recruit to infiltrate Oregon&#8217;s Rose City antifa group in Portland.</span></div>
<div style="box-sizing: inherit; font-family: georgia, serif; font-size: 22px; margin-bottom: 30px; padding: 0px;">
<span style="background-color: white;">Project Veritas compiled the footage into a YouTube video posted Thursday with the title, &#8220;Project Veritas INFILTRATES ANTIFA: &#8216;Practice things like an eye gouge&#8230;injure someone&#8217;s eyes.'&#8221;</span></div>
<div style="box-sizing: inherit; font-family: georgia, serif; font-size: 22px; margin-bottom: 30px; padding: 0px; text-align: center;">
<em style="box-sizing: inherit;"><span style="background-color: white; box-sizing: inherit; font-weight: 700;">WARNING: The following video contains graphic language that some viewers will find offensive.</span></em></div>
<div style="box-sizing: inherit; font-family: georgia, serif; font-size: 22px; margin-bottom: 30px; padding: 0px;">
<span style="background-color: white;"><iframe allowfullscreen="allowfullscreen" data-src="https://www.youtube.com/embed/VLR76_e_koE" frameborder="0" height="315" src="https://www.youtube.com/embed/VLR76_e_koE" style="box-sizing: inherit; max-width: 100%;" width="560"></iframe></span></div>
<div style="box-sizing: inherit; font-family: georgia, serif; font-size: 22px; margin-bottom: 30px; padding: 0px;">
<span style="background-color: white;">While the organization did not explain when the video was produced or when the infiltrated meetings took place, the footage is nevertheless disturbing.</span></div>
<div style="box-sizing: inherit; font-family: georgia, serif; font-size: 22px; margin-bottom: 30px; padding: 0px;">
<span style="background-color: white;">The journalist&#8217;s identity in the video is obscured by a black hoodie, face mask and sunglasses. He said that if members found him out, &#8220;it could escalate to violence against me.&#8221;</span></div>
<div style="box-sizing: inherit; font-family: georgia, serif; font-size: 22px; margin-bottom: 30px; padding: 0px;">
<span style="background-color: white;">And what an antifa member identified as Nicholas Cifuni said in the next clip completely legitimized the undercover journalist&#8217;s concern.</span></div>
<div style="box-sizing: inherit; font-family: georgia, serif; font-size: 22px; margin-bottom: 30px; padding: 0px;">
<span style="background-color: white;">&#8220;Don&#8217;t be that f&#8212;&#8212; guy with the g&#8211;d&#8212; spiked brass knuckles getting photos taken of you,&#8221; Cifuni said.</span></div>
<div style="box-sizing: inherit; font-family: georgia, serif; font-size: 22px; margin-bottom: 30px; padding: 0px;">
<span style="background-color: white;">&#8220;Police are going to be like &#8216;perfect we can prosecute these f&#8212;&#8211;s look how violent they are,&#8217; right, not that we&#8217;re not, but we need to f&#8212;&#8212; hide that s&#8212;.&#8221;</span></div>
<div style="box-sizing: inherit; font-family: georgia, serif; font-size: 22px; margin-bottom: 30px; padding: 0px;">
<span style="background-color: white;">Antifa, which gets its name from its so-called &#8220;anti-fascism&#8221; stance and is comprised of&nbsp;<a href="https://crsreports.congress.gov/product/pdf/IF/IF10839/2" rel="noopener noreferrer" style="background-attachment: initial; background-clip: initial; background-image: initial; background-origin: initial; background-position: 0px 0px; background-repeat: initial; background-size: initial; box-sizing: inherit; text-decoration-line: none; transition: all 0.1s ease-in-out 0s;" target="_blank">loosely related but largely independent</a>&nbsp;factions, has been implicated in&nbsp;violent protests&nbsp;in the United States and abroad.</span></div>
<div style="box-sizing: inherit; font-family: georgia, serif; font-size: 22px; margin-bottom: 30px; padding: 0px;">
<span style="background-color: white;">The organization may also have had a role in the recent civil unrest that began after a black man named George Floyd died after a&nbsp;white police officer&nbsp;placed a knee on his neck for several minutes.</span></div>
<div style="box-sizing: inherit; font-family: georgia, serif; font-size: 22px; margin-bottom: 30px; padding: 0px;">
<span style="background-color: white;">Furthermore, a report has suggested antifa was possibly&nbsp;planning&nbsp;anti-government protests as far back as November, long before the May 25 incident even occurred.</span></div>
<div style="box-sizing: inherit; font-family: georgia, serif; font-size: 22px; margin-bottom: 30px; padding: 0px;">
<span style="background-color: white;">Even if the connection isn&#8217;t explicit, the similar tactics by individuals dressed in &#8220;black block,&#8221; which the undercover journalist described as uniform dark clothing so no one individual could be identified during their skirmishes, gives them away.</span></div>
<div style="box-sizing: inherit; font-family: georgia, serif; font-size: 22px; margin-bottom: 30px; padding: 0px;">
<span style="background-color: white;">Besides their tactics, the group targets right-wing speakers, police officers and Trump supporters on campuses across the country, according to&nbsp;<a href="https://www.campusreform.org/?ID=14133" rel="noopener noreferrer" style="background-attachment: initial; background-clip: initial; background-image: initial; background-origin: initial; background-position: 0px 0px; background-repeat: initial; background-size: initial; box-sizing: inherit; text-decoration-line: none; transition: all 0.1s ease-in-out 0s;" target="_blank">Campus Reform</a>.</span></div>
<div style="box-sizing: inherit; font-family: georgia, serif; font-size: 22px; margin-bottom: 30px; padding: 0px;">
<span style="background-color: white;">In fact, the Project Veritas footage showed antifa member Adam Rothstein instructing members to &#8220;heckle&#8221; their opposition and make them feel &#8220;outnumbered&#8221; and &#8220;ridiculous&#8221; so that their &#8220;yay yay America Trump thing is going to go by the wayside.&#8221; Rothstein&#8217;s comments clearly mark the right as antifa&#8217;s enemy.</span></div>
<div style="box-sizing: inherit; font-family: georgia, serif; font-size: 22px; margin-bottom: 30px; padding: 0px;">
<span style="background-color: white;">The undercover journalist went on to say he was halfway through the &#8220;prospecting process to become a full-fledged member of antifa&#8221; and described how he was contacted via a secure email platform and carefully vetted.</span></div>
<div style="box-sizing: inherit; font-family: georgia, serif; font-size: 22px; margin-bottom: 30px; padding: 0px;">
<span style="background-color: white;">He also commented on the organized nature of the group, saying it was &#8220;almost like a company.&#8221; Footage showed trainers using an overhead projector as in a business meeting or human resources training.</span></div>
<div style="box-sizing: inherit; font-family: georgia, serif; font-size: 22px; margin-bottom: 30px; padding: 0px;">
<span style="background-color: white;">But instead of banal subjects like quarterly earnings or a company&#8217;s standard process, members are schooled in weapons, preparing for conflict and the most efficient methods for causing harm.</span></div>
<div style="box-sizing: inherit; font-family: georgia, serif; font-size: 22px; margin-bottom: 30px; padding: 0px;">
<span style="background-color: white;">&#8220;Practice things like an eye gouge, it takes very little pressure to injure someone&#8217;s eyes,&#8221; Cifuni said.</span></div>
<div style="box-sizing: inherit; font-family: georgia, serif; font-size: 22px; margin-bottom: 30px; padding: 0px;">
<span style="background-color: white;">&#8220;Consider, like, destroying your enemy, not, like, delivering a really awesome right hand, right eye, left eye blow, you know?&#8221; he added in another part of the video.</span></div>
<div style="box-sizing: inherit; font-family: georgia, serif; font-size: 22px; margin-bottom: 30px; padding: 0px;">
<span style="background-color: white;">&#8220;It&#8217;s not boxing, it&#8217;s not kickboxing, it&#8217;s, like, destroying your enemy.&#8221;</span></div>
<div style="box-sizing: inherit; font-family: georgia, serif; font-size: 22px; margin-bottom: 30px; padding: 0px;">
<span style="background-color: white;">Project Veritas dropped more footage of antifa&#8217;s violence training on Friday, this time from a group in New York City.</span></div>
<div style="box-sizing: inherit; font-family: georgia, serif; font-size: 22px; margin-bottom: 30px; padding: 0px;">
<span style="background-color: white;">&#8220;NYC ANTIFA FIGHT INSTRUCTOR: &#8216;Get a good liver or kidney shot, it&#8217;s pretty much crippling them,'&#8221; the organization tweeted with a clip.</span></div>
<div style="box-sizing: inherit; font-family: georgia, serif; font-size: 22px; margin-bottom: 30px; padding: 0px;">
<span style="background-color: white;">&#8220;&#8216;Break one of the floating ribs,'&#8221; the tweet quoted.</span></div>
<div style="box-sizing: inherit; font-family: georgia, serif; font-size: 22px; margin-bottom: 30px; padding: 0px;">
<span style="background-color: white;">&#8220;&#8216;Reframe the idea of self-defense&#8230;not simply you&#8217;re being acted upon by an aggressor.'&#8221;</span></div>
<div style="box-sizing: inherit; font-family: georgia, serif; font-size: 22px; margin-bottom: 30px; padding: 0px; text-align: center;">
<em style="box-sizing: inherit;"><span style="background-color: white; box-sizing: inherit; font-weight: 700;">WARNING: The following video contains graphic language that some viewers will find offensive.</span></em></div>
<div class="SandboxRoot env-bp-350" data-twitter-event-id="0" style="background-attachment: initial; background-clip: initial; background-image: initial; background-origin: initial; background-position: 0px 0px; background-repeat: initial; background-size: initial; direction: ltr; font-family: Helvetica, Roboto, &quot;Segoe UI&quot;, Calibri, sans-serif; font-size: 16px; font-stretch: normal; font-variant-east-asian: normal; font-variant-numeric: normal; line-height: 1.4; max-height: 10000px; position: relative; white-space: initial;">
<div class="EmbeddedTweet EmbeddedTweet--cta js-clickToOpenTarget" data-click-to-open-target="https://twitter.com/Project_Veritas/status/1268913166240620547" data-iframe-title="Twitter Tweet" data-scribe="page:tweet" data-twitter-event-id="1" id="twitter-widget-0" lang="en" style="border-radius: 5px; border: 1px solid rgb(225, 232, 237); cursor: pointer; max-width: 520px; overflow: hidden;">
<div class="EmbeddedTweet-tweetContainer">
<div class="EmbeddedTweet-tweet" style="padding: 20px 20px 10px;">
<blockquote cite="https://twitter.com/Project_Veritas/status/1268913166240620547" class="Tweet h-entry js-tweetIdInfo subject expanded" data-scribe="section:subject" data-tweet-id="1268913166240620547" style="border: none; list-style: none; margin: 0px; padding: 0px;">
<div class="Tweet-header" style="display: flex;">
<a aria-label="Project Veritas (screen name: Project_Veritas)" class="TweetAuthor-avatar  Identity-avatar u-linkBlend" data-scribe="element:user_link" href="https://twitter.com/Project_Veritas" style="-webkit-box-flex: 0; flex: 0 0 auto; font-weight: inherit; height: 36px; margin-right: 9px; outline: 0px; text-decoration: inherit;"><span style="background-color: white; color: black;"><img alt="" class="Avatar" data-scribe="element:avatar" data-src-1x="https://pbs.twimg.com/profile_images/974369108321095680/T0_h7cu7_normal.jpg" data-src-2x="https://pbs.twimg.com/profile_images/974369108321095680/T0_h7cu7_bigger.jpg" src="https://pbs.twimg.com/profile_images/974369108321095680/T0_h7cu7_normal.jpg" style="border-radius: 50%; border: 0px; max-height: 100%; max-width: 100%;" /></span></a><div class="TweetAuthor js-inViewportScribingTarget" data-scribe="component:author" style="-webkit-box-direction: normal; -webkit-box-orient: vertical; display: flex; flex-direction: column; overflow: hidden; width: min-content;">
<a aria-label="Project Veritas (screen name: Project_Veritas)" class="TweetAuthor-link Identity u-linkBlend" data-scribe="element:user_link" href="https://twitter.com/Project_Veritas" style="-webkit-box-align: start; align-items: flex-start; display: flex; font-weight: inherit; outline: 0px; text-decoration: inherit;"><div class="TweetAuthor-nameScreenNameContainer" style="-webkit-box-align: start; -webkit-box-direction: normal; -webkit-box-orient: vertical; align-items: flex-start; display: flex; flex-direction: column; line-height: 1.2; min-width: 0px;">
<span class="TweetAuthor-decoratedName" style="-webkit-box-align: center; align-items: center; display: flex; min-width: 0px;"><span class="TweetAuthor-name Identity-name customisable-highlight" data-scribe="element:name" style="font-weight: 700; overflow: hidden; padding-right: 4px; text-overflow: ellipsis; white-space: nowrap;" title="Project Veritas"><span style="background-color: white; color: black;">Project Veritas</span></span><span class="TweetAuthor-verifiedBadge" data-scribe="element:verified_badge" style="-webkit-box-flex: 0; flex: 0 0 auto; padding-right: 4px; position: static;"><span style="background-color: white; color: black;"><div aria-label="Verified Account" class="Icon Icon--verified " role="img" style="background-image: url(&quot;data:image/svg+xml; background-repeat: no-repeat; background-size: contain; display: inline-block; height: 1.25em; vertical-align: text-bottom; width: 1.11111em;" title="Verified Account">
</div>
</span><span class="u-hiddenVisually" style="border: 0px !important; clip: rect(1px, 1px, 1px, 1px) !important; height: 1px !important; overflow: hidden !important; padding: 0px !important; position: absolute !important; width: 1px !important;"><span style="background-color: white; color: black;">&#10004;</span></span></span></span><span class="TweetAuthor-screenName Identity-screenName" data-scribe="element:screen_name" dir="ltr" style="flex-shrink: 1; font-size: 14px; overflow: hidden; text-overflow: ellipsis; white-space: nowrap;" title="@Project_Veritas"><span style="background-color: white; color: black;">@Project_Veritas</span></span></div>
</a></div>
<div class="Tweet-brand" style="margin-left: auto;">
<a data-scribe="element:logo" href="https://twitter.com/Project_Veritas/status/1268913166240620547" style="outline: 0px; text-decoration-line: none;"><span style="background-color: white; color: black;"><div aria-label="View on Twitter" class="Icon Icon--twitter " role="presentation" style="background-image: url(&quot;data:image/svg+xml; background-repeat: no-repeat; background-size: contain; display: inline-block; height: 1.25em; vertical-align: text-bottom; width: 1.25em;" title="View on Twitter">
</div>
</span></a></div>
</div>
<div class="Tweet-body e-entry-content" data-scribe="component:tweet" style="margin-top: 13px;">
<div class="Tweet-target js-inViewportScribingTarget" style="height: 1px; width: 1px;">
</div>
<div class="Tweet-text e-entry-title" dir="ltr" lang="en" style="border: none; cursor: text; direction: ltr; list-style: none; overflow-wrap: break-word; padding: 0px; white-space: pre-wrap;">
<span style="background-color: white;">NYC ANTIFA FIGHT INSTRUCTOR: &#8220;Get a good liver or kidney shot, it's pretty much crippling them"<br /><br />"Break one of the floating ribs"<br /><br />"Reframe the idea of self-defense...not simply you're being acted upon by an aggressor" <a class="PrettyLink hashtag customisable" data-query-source="hashtag_click" data-scribe="element:hashtag" dir="ltr" href="https://twitter.com/hashtag/EXPOSEANTIFA?src=hash" rel="tag" style="outline: 0px; text-decoration-line: none;"><span class="PrettyLink-prefix">#</span><span class="PrettyLink-value">EXPOSEANTIFA</span></a> </span></div>
<div class="Tweet-card" style="font-size: 14px; margin-top: 10.4px;">
<article class="MediaCard
           
           cards-multimedia
           customisable-border" data-publisher-id="705902960967094272" data-scribe="component:card" dir="ltr"><div class="MediaCard-media" style="overflow: hidden; position: relative; width: 458px;">
<div class="MediaCard-widthConstraint js-cspForcedStyle" data-style="max-width: 2000px" style="max-width: 2000px;">
<div class="MediaCard-mediaContainer MediaCard--roundedTop MediaCard--roundedBottom js-cspForcedStyle" data-style="padding-bottom: 56.2500%" style="border-radius: 4px; overflow: hidden; padding-bottom: 257.625px; position: relative;">
<a class="MediaCard-mediaAsset MediaCard-mediaPlaceholder NaturalImage NaturalImage--fill js-playableMediaInterstitial" href="https://twitter.com/Project_Veritas/status/1268913166240620547" style="background-attachment: initial; background-clip: initial; background-image: initial; background-origin: initial; background-position: initial; background-repeat: initial; background-size: initial; display: block; height: 257.625px; left: 0px; line-height: 0; outline: 0px; position: absolute; text-decoration-line: none; top: 0px; transition: opacity 0.5s ease 0s; width: 458px;"><div class="NaturalImage-ctaOverlay PlayButton PlayButton--centered" data-scribe="element:play_button" style="font-size: 43px; left: 229px; position: absolute; top: 128.813px; transform: translateX(-50%) translateY(-50%);">
<span style="background-color: white; color: black;"><div aria-label="Play Media" class="Icon Icon--playCircle " role="img" style="background-image: url(&quot;data:image/svg+xml; background-repeat: no-repeat; background-size: contain; display: inline-block; height: 1.25em; vertical-align: text-bottom; width: 1.04167em;" title="Play Media">
</div>
</span></div>
<span style="background-color: white; color: black;"><img alt="Embedded video" class="NaturalImage-image" data-image="https://pbs.twimg.com/amplify_video_thumb/1268884765098328066/img/hV4KWJMJ87uU6L_o" data-scribe="element:poster_image" src="https://pbs.twimg.com/amplify_video_thumb/1268884765098328066/img/hV4KWJMJ87uU6L_o?format=jpg&amp;name=small" style="border: 0px; height: auto; line-height: 0; max-width: 100%; width: 458px;" /></span></a></div>
</div>
</div>
</article></div>
<div class="TweetInfo" style="display: flex; font-size: 14px; margin-top: 10.4px;">
<div class="TweetInfo-like">
<a class="TweetInfo-heart" data-scribe="component:actions" href="https://twitter.com/intent/like?tweet_id=1268913166240620547" style="display: flex; outline: 0px; text-decoration-line: none;" title="Like"><div data-scribe="element:heart">
<span style="background-color: white; color: black;"><div aria-label="Like" class="Icon Icon--heart " role="img" style="background-image: url(&quot;data:image/svg+xml; background-repeat: no-repeat; background-size: contain; display: inline-block; height: 1.25em; vertical-align: text-bottom; width: 1.25em;" title="Like">
</div>
</span></div>
<span class="TweetInfo-heartStat" data-scribe="element:heart_count" style="margin-left: 3px;"><span style="background-color: white; color: black;">4,968</span></span></a></div>
<div class="TweetInfo-timeGeo" style="-webkit-box-flex: 1; flex: 1 1 0%; margin-left: 12px;">
<a class="u-linkBlend u-url customisable-highlight long-permalink" data-datetime="2020-06-05T14:30:48+0000" data-scribe="element:full_timestamp" href="https://twitter.com/Project_Veritas/status/1268913166240620547" style="font-weight: inherit; outline: 0px; text-decoration: inherit;"><span style="background-color: white; color: black;">8:00 PM - Jun 5, 2020</span></a></div>
<div class="tweet-InformationCircle" data-scribe="element:notice">
<a class="Icon Icon--informationCircleWhite js-inViewportScribingTarget" href="https://support.twitter.com/articles/20175256" style="background-image: url(&quot;data:image/svg+xml; background-repeat: no-repeat; background-size: contain; display: inline-block; height: 18px; outline: 0px; text-decoration-line: none; vertical-align: text-bottom; width: 18px;" title="Twitter Ads info and privacy"><span class="u-hiddenVisually" style="background-color: white; border: 0px !important; clip: rect(1px, 1px, 1px, 1px) !important; height: 1px !important; overflow: hidden !important; padding: 0px !important; position: absolute !important; width: 1px !important;"><span style="color: black;">Twitter Ads info and privacy</span></span></a></div>
</div>
</div>
</blockquote>
</div>
<a class="CallToAction" data-scribe="section:cta component:news" href="https://twitter.com/Project_Veritas/status/1268913166240620547" style="-webkit-box-align: center; align-items: center; border-color: rgb(225, 232, 237); border-radius: 0px 0px 4px 4px; border-style: solid; border-width: 1px 0px 0px; display: flex; font-size: 14px; outline: 0px; padding: 9px 20px; text-decoration-line: none;" title="View the conversation on Twitter"><div class="CallToAction-icon" data-scribe="element:conversation_icon" style="display: inline;">
<div aria-label="View conversation on Twitter" class="Icon Icon--replyCTA " role="img" style="background-image: url(&quot;data:image/svg+xml; background-repeat: no-repeat; background-size: contain; height: 1.25em; transform: scaleX(1); vertical-align: text-bottom; width: 1.25em;" title="View conversation on Twitter">
</div>
</div>
<div class="CallToAction-text" data-scribe="element:conversation_text" style="margin-left: 4px;">
<span style="background-color: white; color: black;">4,779 people are talking about this</span></div>
<div class="CallToAction-chevron" data-scribe="element:cta_chevron" style="display: inline; margin-left: auto;">
<div aria-label="View on Twitter" class="Icon Icon--chevronRightCTA " role="img" style="background-image: url(&quot;data:image/svg+xml; background-repeat: no-repeat; background-size: contain; height: 1.25em; transform: scaleX(1); vertical-align: text-bottom; width: 1.25em;" title="View on Twitter">
</div>
</div>
</a></div>
</div>
<div class="resize-sensor" style="bottom: 0px; left: 0px; overflow: hidden; position: absolute; right: 0px; top: 0px; visibility: hidden; z-index: -1;">
<div class="resize-sensor-expand" style="bottom: 0px; left: 0px; overflow: hidden; position: absolute; right: 0px; top: 0px; visibility: hidden; z-index: -1;">
<div style="height: 583px; left: 0px; position: absolute; top: 0px; transition: all 0s ease 0s; width: 510px;">
</div>
</div>
<div class="resize-sensor-shrink" style="bottom: 0px; left: 0px; overflow: hidden; position: absolute; right: 0px; top: 0px; visibility: hidden; z-index: -1;">
<div style="height: 1146.81px; left: 0px; position: absolute; top: 0px; transition: all 0s ease 0s; width: 1000px;">
</div>
</div>
</div>
</div>
<div style="box-sizing: inherit; font-family: georgia, serif; font-size: 22px; margin-bottom: 30px; padding: 0px;">
</div>
<div style="box-sizing: inherit; font-family: georgia, serif; font-size: 22px; margin-bottom: 30px; padding: 0px;">
<span style="background-color: white;">The video is over four minutes of antifa members training their new prospect on the best ways to fight opponents, cause the most injury and evade police.</span></div>
<div style="box-sizing: inherit; font-family: georgia, serif; font-size: 22px; margin-bottom: 30px; padding: 0px;">
<span style="background-color: white;">While it is not clear if the footage was taken before the recent riot outbreak, what is clear is that antifa is engaging in clandestine recruitment and training to create a force to destroy American cities for their ideological agenda.</span></div>
<div style="box-sizing: inherit; font-family: georgia, serif; font-size: 22px; margin-bottom: 30px; padding: 0px;">
<span style="background-color: white;">That certainly seems to fit the definition of a domestic terrorist group.</span></div>
<div style="box-sizing: inherit; font-family: georgia, serif; font-size: 22px; margin-bottom: 30px; padding: 0px;">
<span style="background-color: white;">This group that claims to be against fascism, often defined by authoritarian control as its philosophy and violence in practice, is itself a fascist organization &#8212; silencing enemies through brutality and fear.</span></div>
<twitter-widget class="twitter-tweet twitter-tweet-rendered" data-tweet-id="1268913166240620547" id="twitter-widget-0" style="box-sizing: inherit; display: block; font-family: georgia, serif; font-size: 22px; margin: 10px auto; max-width: 100%; min-width: 220px; position: static; transform: rotate(0deg); visibility: visible; width: 500px;"></twitter-widget><br />
<div style="box-sizing: inherit; font-family: georgia, serif; font-size: 22px; margin-bottom: 30px; padding: 0px;">
<span style="background-color: white;">To hear antifa members calmly and coldly instruct the undercover journalists on causing the most harm to innocent people is deeply disturbing. America must rid itself of this evil organization before it destroys the country.</span></div>
</div>
</div><div class='clearfix'></div></div>
</div>
<div class='morpho-advertising'><a name='ad-post-bottom'></a><div class='clearfix blockpad'></div></div>
<div class='clearfix'></div>
<div class='post-footer'>
<div class='morpho-left-tags'>
<div class='tags-wrap'>
<span class='tags-title'> Tags: </span><span class="tags"><a href='http://www.tathasta.com/search/label/News' rel='tag' title='View all posts in News'>News</a>
</span>
</div>
</div>
<div class='morpho-right-share'>
<div class='social share-links clearfix'>
<div class='count-share'>
<ul class='social-icons list-unstyled list-inline'>
<li class='social-item facebook'>
<a class='post_share_facebook facebook' href='http://www.facebook.com/sharer.php?u=http://www.tathasta.com/2020/06/project-veritas-releases-undercover.html' onclick='javascript:window.open(this.href,&#39;&#39;, &#39;menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=220,width=600&#39;);return false;' title='facebook'>
<i class='fa fa-facebook'>
</i> facebook                        
                  </a>
</li>
<li class='social-item twitter'>
<a class='product_share_twitter twitter' href='https://twitter.com/share?url=http://www.tathasta.com/2020/06/project-veritas-releases-undercover.html' onclick='javascript:window.open(this.href,&#39;&#39;, &#39;menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=260,width=600&#39;);return false;' title='twitter'>
<i class='fa fa-twitter'>
</i> twitter                        
                  </a>
</li>
<li class='social-item google'>
<a class='googleplus' href='https://plus.google.com/share?url=http://www.tathasta.com/2020/06/project-veritas-releases-undercover.html' onclick='javascript:window.open(this.href,&#39;&#39;, &#39;menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600&#39;);return false;' title='google +'>
<i class='fa fa-google-plus'>
</i> google+                        
                  </a>
</li>
</ul>
</div>
</div>
</div>
<div class='clearfix'></div>
</div>
<div class='morpho-post-author'>
<div class='box box-author'>
<div class='post-author'>
<div class='author-img'>
<img alt='' class='avatar avatar-100 photo' height='100' src='' width='100'/>
</div>
<div class='author-content'>
<div class='top-author'>
<h5>
<a href='' rel='author' title='Posts by Diago'>News Kick
</a>
</h5>
</div>
<p><span name='author-post'></span>
</p>
<div class='content-social-author'>
<span name='author-social'></span>
</div>
</div>
</div>
</div>
</div>
</article>
</div>
<div class='comments' id='comments'>
<a name='comments'></a>
<h4>No comments:</h4>
<div id='Blog1_comments-block-wrapper'>
<dl class='avatar-comment-indent' id='comments-block'>
</dl>
</div>
<script>var cmtal = true;</script>
<p class='comment-footer'>
<div class='comment-form'>
<a name='comment-form'></a>
<h4 id='comment-post-message'>Post a comment</h4>
<p>
</p>
<a href='https://www.blogger.com/comment-iframe.g?blogID=8175117533121163094&postID=6473367860586677354' id='comment-editor-src'></a>
<iframe allowtransparency='true' class='blogger-iframe-colorize blogger-comment-from-post' frameborder='0' height='410px' id='comment-editor' name='comment-editor' src='' width='100%'></iframe>
<script src='https://www.blogger.com/static/v1/jsbin/978235614-comment_from_post_iframe.js' type='text/javascript'></script>
<script type='text/javascript'>
      BLOG_CMT_createIframe('https://www.blogger.com/rpc_relay.html');
    </script>
</div>
</p>
<div id='backlinks-container'>
<div id='Blog1_backlinks-container'>
</div>
</div>
</div>

        </div>

      
</div>
<div class='blog-pager' id='blog-pager'>
<span id='blog-pager-newer-link'>
<a class='blog-pager-newer-link' href='http://www.tathasta.com/2020/06/fight-new-drug-calls-out-pornhub-for.html' id='Blog1_blog-pager-newer-link' title='Newer Post'>Newer Post</a>
</span>
<span id='blog-pager-older-link'>
<a class='blog-pager-older-link' href='http://www.tathasta.com/2020/06/watch-women-cleaning-up-graffiti-told.html' id='Blog1_blog-pager-older-link' title='Older Post'>Older Post</a>
</span>
<a class='home-link' href='http://www.tathasta.com/'>Home</a>
</div>
<div class='clear'></div>
<div class='post-feeds'>
<div class='feed-links'>
Subscribe to:
<a class='feed-link' href='http://www.tathasta.com/feeds/6473367860586677354/comments/default' target='_blank' type='application/atom+xml'>Post Comments (Atom)</a>
</div>
</div>
</div><div class='widget HTML' data-version='1' id='HTML990'>
<div id='morpho-comment-placer'>
<div class='morpho-tabs'>
<div data-tab='blogger'><div class='morpho-blogger-comment'></div></div>
<div data-tab='disqus'><div class='disqus-tab'><div id='disqus_thread'></div></div></div>
<div data-tab='facebook'><div class='facebook-tab'></div></div>
</div>
<div id='fb-root'></div><script>(function(d, s, id){var js, fjs = d.getElementsByTagName(s)[0];if (d.getElementById(id)) return;js = d.createElement(s); js.id = id;js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0";fjs.parentNode.insertBefore(js, fjs);}(document, 'script', 'facebook-jssdk'));</script><script>$(".facebook-tab").append("<div class='fb-comments' data-href='http://www.tathasta.com/2020/06/project-veritas-releases-undercover.html' data-width='100%' data-numposts='5' data-colorscheme='light'></div>");</script>
         </div>
</div><div class='widget HTML' data-version='1' id='HTML989'>

            <script type='text/javascript'>
            var disqus_shortname = 'theme-daddy';
             (function() {
              var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
              dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
              (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
              })();
            </script>
          
</div></div>
<div id='ads-blog'>
<div class='ad-bottom-widget section' id='morpho-advert-3' name='Bottom Ad [Post Page]'><div class='widget HTML' data-version='1' id='HTML988'>
<h2 class='title'>Bottom Ad [Post Page]</h2>
<div class='widget-content'>
<span>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- tat1 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-6803589584242706"
     data-ad-slot="9916031704"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></span>
</div>
</div></div>
<div style='clear: both;'></div>
</div>
</div>
<div id='sidebar-wrapper'>
<div class='sidebar morpho-widetize section' id='sidebar(1)' name='SIDEBAR TOP'><div class='widget HTML' data-version='1' id='HTML6'>
<div class='widget-content'>
<script data-ad-client="ca-pub-6803589584242706" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=8175117533121163094&widgetType=HTML&widgetId=HTML6&action=editWidget&sectionId=sidebar(1)' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML6"));' rel='nofollow' target='configHTML6' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML3'>
<div class='widget-content'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- tat3 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-6803589584242706"
     data-ad-slot="7756061781"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=8175117533121163094&widgetType=HTML&widgetId=HTML3&action=editWidget&sectionId=sidebar(1)' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML3"));' rel='nofollow' target='configHTML3' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Attribution' data-version='1' id='Attribution1'>
<div class='widget-content' style='text-align: center;'>
Powered by <a href='https://www.blogger.com' target='_blank'>Blogger</a>.
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=8175117533121163094&widgetType=Attribution&widgetId=Attribution1&action=editWidget&sectionId=sidebar(1)' onclick='return _WidgetManager._PopupConfig(document.getElementById("Attribution1"));' rel='nofollow' target='configAttribution1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
<div class='widget Label' data-version='1' id='Label2'>
<h2>POPULAR TAGS</h2>
<div class='widget-content cloud-label-widget-content'>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.tathasta.com/search/label/Amezing'>Amezing</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.tathasta.com/search/label/Architecture'>Architecture</a>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.tathasta.com/search/label/Art%20funny'>Art funny</a>
</span>
<span class='label-size label-size-5'>
<a dir='ltr' href='http://www.tathasta.com/search/label/Articles'>Articles</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.tathasta.com/search/label/Books'>Books</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.tathasta.com/search/label/breaking%20news'>breaking news</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.tathasta.com/search/label/coronavirus'>coronavirus</a>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.tathasta.com/search/label/Entitlement'>Entitlement</a>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.tathasta.com/search/label/Family%20Health'>Family Health</a>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.tathasta.com/search/label/funny'>funny</a>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.tathasta.com/search/label/Global%20Health'>Global Health</a>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.tathasta.com/search/label/Healthy%20Diet'>Healthy Diet</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.tathasta.com/search/label/history'>history</a>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.tathasta.com/search/label/history%20corona'>history corona</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.tathasta.com/search/label/Humor'>Humor</a>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.tathasta.com/search/label/Illusions'>Illusions</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.tathasta.com/search/label/latest%20update'>latest update</a>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.tathasta.com/search/label/Mental%20Health'>Mental Health</a>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.tathasta.com/search/label/Movies'>Movies</a>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.tathasta.com/search/label/n'>n</a>
</span>
<span class='label-size label-size-5'>
<a dir='ltr' href='http://www.tathasta.com/search/label/News'>News</a>
</span>
<span class='label-size label-size-4'>
<a dir='ltr' href='http://www.tathasta.com/search/label/Pictures'>Pictures</a>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='http://www.tathasta.com/search/label/Public%20Health'>Public Health</a>
</span>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=8175117533121163094&widgetType=Label&widgetId=Label2&action=editWidget&sectionId=sidebar(1)' onclick='return _WidgetManager._PopupConfig(document.getElementById("Label2"));' rel='nofollow' target='configLabel2' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div><div class='widget HTML' data-version='1' id='HTML4'>
<div class='widget-content'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- tat2 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-6803589584242706"
     data-ad-slot="4133878528"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=8175117533121163094&widgetType=HTML&widgetId=HTML4&action=editWidget&sectionId=sidebar(1)' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML4"));' rel='nofollow' target='configHTML4' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML1'>
<script type='text/javascript'>
var disqus_shortname = 'tathasta';
var disqus_blogger_current_url = "http://www.tathasta.com/2020/06/project-veritas-releases-undercover.html";
if (!disqus_blogger_current_url.length) {
disqus_blogger_current_url = "http://www.tathasta.com/2020/06/project-veritas-releases-undercover.html";
}
var disqus_blogger_homepage_url = "http://www.tathasta.com/";
var disqus_blogger_canonical_homepage_url = "http://www.tathasta.com/";
</script>
<style type='text/css'>
#comments {display:none;}
</style>
<script type='text/javascript'>
(function() {
    var bloggerjs = document.createElement('script');
    bloggerjs.type = 'text/javascript';
    bloggerjs.async = true;
    bloggerjs.src = '//' + disqus_shortname + '.disqus.com/blogger_item.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(bloggerjs);
})();
</script>
<style type='text/css'>
.post-comment-link { visibility: hidden; }
</style>
<script type='text/javascript'>
(function() {
var bloggerjs = document.createElement('script');
bloggerjs.type = 'text/javascript';
bloggerjs.async = true;
bloggerjs.src = '//' + disqus_shortname + '.disqus.com/blogger_index.js';
(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(bloggerjs);
})();
</script>
</div></div>
<div style='clear: both;'></div>
<div class='morpho-sidebar-tabs' id='morpho-sidebar-tabs'>
<ul class='morpho-sidebar-tab'>
<li class='item-1'><a href='#tabside1'></a></li>
<li class='item-2'><a href='#tabside2'></a></li>
<li class='item-3'><a href='#tabside3'></a></li>
</ul>
<div class='sidebar morpho-widetize section' id='tabside1' name='Tab [1]'><div class='widget HTML' data-version='1' id='HTML987'>
<h2 class='title'>Recent</h2>
<div class='widget-content'>
<span class="morpho-recent" data-no="3"></span>
<script type="text/javascript">   
  function showlatestpostswiththumbs(t){document.write('<ul class="recent-posts-container">');for(var e=0;e<posts_no;e++){var r,n=t.feed.entry[e],i=n.title.$t;if(e==t.feed.entry.length)break;for(var o=0;o<n.link.length;o++){if("replies"==n.link[o].rel&&"text/html"==n.link[o].type)var l=n.link[o].title,m=n.link[o].href;if("alternate"==n.link[o].rel){r=n.link[o].href;break}}var u;try{u=n.media$thumbnail.url}catch(h){s=n.content.$t,a=s.indexOf("<img"),b=s.indexOf('src="',a),c=s.indexOf('"',b+5),d=s.substr(b+5,c-b-5),u=-1!=a&&-1!=b&&-1!=c&&""!=d?d:"http://2.bp.blogspot.com/-C3Mo0iKKiSw/VGdK808U7rI/AAAAAAAAAmI/W7Ae_dsEVAE/s1600/no-thumb.png"}var p=n.published.$t,f=p.substring(0,4),g=p.substring(5,7),v=p.substring(8,10),w=new Array;if(w[1]="Jan",w[2]="Feb",w[3]="Mar",w[4]="Apr",w[5]="May",w[6]="Jun",w[7]="Jul",w[8]="Aug",w[9]="Sep",w[10]="Oct",w[11]="Nov",w[12]="Dec",document.write('<li class="recent-posts-list">'),1==showpoststhumbs&&document.write('<a href="'+r+'"><img class="recent-post-thumb" src="'+u+'"/></a>'),document.write('<div class="recent-post-title"><a href="'+r+'" target ="_top">'+i+"</a></div>"),"content"in n)var A=n.content.$t;else if("summary"in n)var A=n.summary.$t;else var A="";var k=/<\S[^>]*>/g;if(A=A.replace(k,""),1==post_summary)if(A.length<summary_chars)document.write(A);else{A=A.substring(0,summary_chars);var y=A.lastIndexOf(" ");A=A.substring(0,y),document.write(A+"...")}var _="",$=0;document.write('<br><div class="recent-posts-details">'),1==posts_date&&(_=_+w[parseInt(g,10)]+" "+v+" "+f,$=1),1==readmorelink&&(1==$&&(_+=" | "),_=_+'<a href="'+r+'" class="url" target ="_top">Read more</a>',$=1),1==showcommentslink&&(1==$&&(_+=" <br> "),"1 Comments"==l&&(l="1 Comment"),"0 Comments"==l&&(l="No Comments"),l='<a href="'+m+'" target ="_top">'+l+"</a>",_+=l,$=1),document.write(_),document.write("</div>"),document.write("</li>")}document.write("</ul>")}   
  </script>   
  <script type="text/javascript">   
  var posts_no = 5;   
  var showpoststhumbs = true;   
  var readmorelink = true;   
  var showcommentslink = false;   
  var posts_date = true;   
  var post_summary = true;   
  var summary_chars = 70;   
  </script>   
  <script src="/feeds/posts/default?orderby=published&alt=json-in-script&callback=showlatestpostswiththumbs"></script>   
  <a style="font-size: 9px; color: #CECECE; margin-top: 10px;" href="http://helplogger.blogspot.com/2014/11/5-cool-recent-post-widgets-for-blogger.html" rel="nofollow">Recent Posts Widget</a>   
  <noscript>Your browser does not support JavaScript!</noscript>   
  <link href='http://fonts.googleapis.com/css?family=Ubuntu+Condensed' rel='stylesheet' type='text/css' />   
  <style type="text/css">   
  img.recent-post-thumb{width:50px;height:50px;float:right;margin:5px -5px 0px 0px;-webkit-border-radius:50%;-moz-border-radius:50%;border-radius:50%;padding:3px;background: #fff}   
  ul.recent-posts-container {list-style-type: none; background: #fff;padding: 0px;font:12px 'Ubuntu Condensed', sans-serif;margin: 5px 0px 5px 0px;}   
  ul.recent-posts-container li:nth-child(1n+0) {background: #F49A9A; width: 100%}   
  ul.recent-posts-container li:nth-child(2n+0) {background: #FCD092; width: 95%}   
  ul.recent-posts-container li:nth-child(3n+0) {background: #FFF59E; width: 90%;}   
  ul.recent-posts-container li:nth-child(4n+0) {background: #E1EFA0; width: 85%;}   
  ul.recent-posts-container li:nth-child(5n+0) {background: #B1DAEF; width: 80%;}   
  ul.recent-posts-container li {padding:5px 10px;list-style-type: none; margin: 0 0 -5px; color: #777;}   
  .recent-posts-container a { text-decoration:none; }   
  .recent-posts-container a:hover { color: #222;}   
  .post-date {color:#e0c0c6; font-size: 11px; }   
  .recent-post-title a {font-size: 14px;color: #444; font-weight: bold;}   
  .recent-post-title {padding: 6px 0px;}   
  .recent-posts-details a{ color: #222;}   
  .recent-posts-details {padding: 5px 0px 5px; }   
  </style>
</div>
</div></div>
<div class='sidebar morpho-widetize section' id='tabside2' name='Tab [2]'><div class='widget PopularPosts' data-version='1' id='PopularPosts1'>
<h2>Popular</h2>
<div class='widget-content popular-posts'>
<ul>
<li>
<div class='item-content'>
<div class='item-title'><a href='http://www.tathasta.com/2020/04/coronavirus-live-news-un-warns-of.html'>Coronavirus live news: UN warns of 'biblical' famine as Trump reveals 60-day immigration halt</a></div>
<div class='item-snippet'>  Trump to halt immigration for 60 days initially;&#160; 256m people could starve, says UN ; cases worldwide pass 2.5 million   Coronavirus lates...</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-title'><a href='http://www.tathasta.com/2020/03/scientist-with-4-degrees-from-mit-warns_19.html'>Scientist with 4 Degrees from MIT Warns 'Deep State' Using Coronavirus Fear-Mongering To Suppress Dissent</a></div>
<div class='item-snippet'>  A decorated scientist with four degrees from the Massachusetts Institute of Technology believes the coronavirus pandemic is being used by ...</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-title'><a href='http://www.tathasta.com/2020/04/biologist-is-surprised-to-see-yeast.html'>Biologist Is Surprised To See Yeast Being Hoarded, Decides To Teach People How To Make It At Home(20 Photos)</a></div>
<div class='item-snippet'>  COVID-19 has managed to bring out the best in us as millions donate their money, time, and efforts to helping those in need. It also bring...</div>
</div>
<div style='clear: both;'></div>
</li>
</ul>
</div>
</div></div>
<div class='sidebar morpho-widetize section' id='tabside3' name='Tab [3]'><div class='widget HTML' data-version='1' id='HTML986'>
<h2 class='title'>Comments</h2>
<div class='widget-content'>
<span class="morpho-cmnt" data-no="5"></span>
</div>
</div></div>
</div>
<div style='clear: both;'></div>
<div class='sidebar morpho-widetize section' id='sidebar(2)' name='SIDEBAR BOTTOM'><div class='widget HTML' data-version='1' id='HTML5'>
<div class='widget-content'>
<span class="Morpho-recent" data-no="5"></span>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=8175117533121163094&widgetType=HTML&widgetId=HTML5&action=editWidget&sectionId=sidebar(2)' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML5"));' rel='nofollow' target='configHTML5' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget BlogArchive' data-version='1' id='BlogArchive1'>
<h2>Archive</h2>
<div class='widget-content'>
<div id='ArchiveList'>
<div id='BlogArchive1_ArchiveList'>
<select id='BlogArchive1_ArchiveMenu'>
<option value=''>Archive</option>
<option value='http://www.tathasta.com/2020/06/'>June 2020 (96)</option>
<option value='http://www.tathasta.com/2020/05/'>May 2020 (465)</option>
<option value='http://www.tathasta.com/2020/04/'>April 2020 (687)</option>
<option value='http://www.tathasta.com/2020/03/'>March 2020 (258)</option>
<option value='http://www.tathasta.com/2020/02/'>February 2020 (204)</option>
<option value='http://www.tathasta.com/2020/01/'>January 2020 (58)</option>
<option value='http://www.tathasta.com/2019/12/'>December 2019 (96)</option>
<option value='http://www.tathasta.com/2019/11/'>November 2019 (104)</option>
<option value='http://www.tathasta.com/2019/10/'>October 2019 (21)</option>
<option value='http://www.tathasta.com/2019/09/'>September 2019 (4)</option>
<option value='http://www.tathasta.com/2019/08/'>August 2019 (2)</option>
<option value='http://www.tathasta.com/2019/07/'>July 2019 (24)</option>
<option value='http://www.tathasta.com/2019/06/'>June 2019 (4)</option>
<option value='http://www.tathasta.com/2019/05/'>May 2019 (6)</option>
<option value='http://www.tathasta.com/2019/04/'>April 2019 (9)</option>
<option value='http://www.tathasta.com/2019/03/'>March 2019 (18)</option>
<option value='http://www.tathasta.com/2019/02/'>February 2019 (3)</option>
<option value='http://www.tathasta.com/2019/01/'>January 2019 (13)</option>
<option value='http://www.tathasta.com/2018/12/'>December 2018 (13)</option>
<option value='http://www.tathasta.com/2018/11/'>November 2018 (15)</option>
<option value='http://www.tathasta.com/2018/09/'>September 2018 (1)</option>
<option value='http://www.tathasta.com/2018/08/'>August 2018 (2)</option>
<option value='http://www.tathasta.com/2018/07/'>July 2018 (3)</option>
<option value='http://www.tathasta.com/2018/06/'>June 2018 (22)</option>
<option value='http://www.tathasta.com/2018/05/'>May 2018 (28)</option>
<option value='http://www.tathasta.com/2018/04/'>April 2018 (40)</option>
<option value='http://www.tathasta.com/2018/03/'>March 2018 (45)</option>
<option value='http://www.tathasta.com/2018/02/'>February 2018 (56)</option>
<option value='http://www.tathasta.com/2018/01/'>January 2018 (60)</option>
<option value='http://www.tathasta.com/2017/12/'>December 2017 (56)</option>
<option value='http://www.tathasta.com/2017/11/'>November 2017 (52)</option>
<option value='http://www.tathasta.com/2017/10/'>October 2017 (54)</option>
<option value='http://www.tathasta.com/2017/09/'>September 2017 (52)</option>
<option value='http://www.tathasta.com/2017/08/'>August 2017 (43)</option>
<option value='http://www.tathasta.com/2017/07/'>July 2017 (38)</option>
<option value='http://www.tathasta.com/2017/06/'>June 2017 (63)</option>
<option value='http://www.tathasta.com/2017/05/'>May 2017 (49)</option>
<option value='http://www.tathasta.com/2017/04/'>April 2017 (30)</option>
<option value='http://www.tathasta.com/2017/03/'>March 2017 (32)</option>
<option value='http://www.tathasta.com/2017/02/'>February 2017 (30)</option>
<option value='http://www.tathasta.com/2017/01/'>January 2017 (41)</option>
<option value='http://www.tathasta.com/2016/12/'>December 2016 (14)</option>
</select>
</div>
</div>
</div>
</div><div class='widget FeaturedPost' data-version='1' id='FeaturedPost1'>
<h2 class='title'>Featured Post</h2>
<div class='post-summary'>
<h3><a href='http://www.tathasta.com/2019/01/worst-things-people-have-done-for-money.html'>Worst things people have done for money (18 Photos)</a></h3>
<p>
  1     Sometime money&#8217;s tight, and you have to make it any way you can. I respect the hustle, so you have no judgement coming from me. But ...
</p>
<img class='image' src='https://thechive.files.wordpress.com/2018/10/worst-things-people-have-done-for-money-18-photos-18.jpg?quality=85&strip=info&w=600'/>
</div>
<style type='text/css'>
    .image {
      width: 100%;
    }
  </style>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=8175117533121163094&widgetType=FeaturedPost&widgetId=FeaturedPost1&action=editWidget&sectionId=sidebar(2)' onclick='return _WidgetManager._PopupConfig(document.getElementById("FeaturedPost1"));' rel='nofollow' target='configFeaturedPost1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML2'>
<div class='widget-content'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- tat333 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-6803589584242706"
     data-ad-slot="5969124088"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=8175117533121163094&widgetType=HTML&widgetId=HTML2&action=editWidget&sectionId=sidebar(2)' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML2"));' rel='nofollow' target='configHTML2' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
</div>
<div style='clear: both;'></div>
</div>
<!-- end content-wrapper -->
<div id='morpho-footer'>
<div class='body-row' id='footer-wrapper'>
<div id='morpho-footer-cols'>
<div class='morpho-fcols-inner morpho-widetize no-items section' id='Footer widget(1)' name='Footer Column [1]'></div>
</div>
<div id='morpho-footer-cols'>
<div class='morpho-fcols-inner morpho-widetize no-items section' id='Footer widget(2)' name='Footer Column [2]'></div>
</div>
<div id='morpho-footer-cols'>
<div class='morpho-fcols-inner morpho-widetize no-items section' id='Footer widget(3)' name='Footer Column [3]'></div>
</div>
<div style='clear: both;'></div>
</div>
</div>
<div id='morpho-credit'>
<div class='morpho-cwrap body-row'>
<div class='morpho-credit_copyright' id='credit-link'>
                      Copyright 2019, <a href='http://www.tathasta.com/'>TAthasTA</a>. All rights Reserved. | Designed by <a href='http://www.dastgeertech.com/' id='credit'>DastgeerTech</a></div>
</div>
</div>

</div>
<script async='async' type='text/javascript'>
var $ = jQuery;
  $('.morpho-serch').click(function(){

	$('.searchform-wrap').fadeIn();

	});
  $('.searchform-wrap .btn-mini-close').click(function(){


	$('.searchform-wrap').fadeOut();
	});

</script>
<script async='async' type='text/javascript'> 
//<![CDATA[
var no_image = "http://3.bp.blogspot.com/-Yw8BIuvwoSQ/VsjkCIMoltI/AAAAAAAAC4c/s55PW6xEKn0/s1600-r/nth.png";
var month_format = [, "Jan", "Feb", "Mar", "Apr", "May", "Jun", "Jul", "Aug", "Sept", "Oct", "Nov", "Dec"];
var more_text = "View More";
var comments_text = "<span>Post </span>Comment";
var pagenav_prev = "Previous";
var pagenav_next = "Next";



  

//]]>
</script>
<script async='async' type='text/javascript'>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</script>
<script>
//<![CDATA[
/*
 Sticky-kit v1.1.2 | WTFPL | Leaf Corcoran 2015 | http://leafo.net
*/
// Generated by CoffeeScript 1.9.2
(function(){var t,i;t=this.jQuery||window.jQuery,i=t(window),t.fn.stick_in_parent=function(o){var s,e,n,r,c,l,a,f,u,p,d,h;for(null==o&&(o={}),h=o.sticky_class,l=o.inner_scrolling,d=o.recalc_every,p=o.parent,u=o.offset_top,f=o.spacer,n=o.bottoming,null==u&&(u=0),null==p&&(p=void 0),null==l&&(l=!0),null==h&&(h="is_stuck"),s=t(document),null==n&&(n=!0),r=function(o,e,r,c,a,g,k,m){var v,y,_,b,w,x,C,I,z,A,j,M;if(!o.data("sticky_kit")){if(o.data("sticky_kit",!0),w=s.height(),C=o.parent(),null!=p&&(C=C.closest(p)),!C.length)throw"failed to find stick parent";if(_=!1,v=!1,(j=null!=f?f&&o.closest(f):t("<div />"))&&j.css("position",o.css("position")),(I=function(){var t,i,n;if(!m)return w=s.height(),t=parseInt(C.css("border-top-width"),10),i=parseInt(C.css("padding-top"),10),e=parseInt(C.css("padding-bottom"),10),r=C.offset().top+t+i,c=C.height(),_&&(_=!1,v=!1,null==f&&(o.insertAfter(j),j.detach()),o.css({position:"",top:"",width:"",bottom:""}).removeClass(h),n=!0),a=o.offset().top-(parseInt(o.css("margin-top"),10)||0)-u,g=o.outerHeight(!0),k=o.css("float"),j&&j.css({width:o.outerWidth(!0),height:g,display:o.css("display"),"vertical-align":o.css("vertical-align"),float:k}),n?M():void 0})(),g!==c)return b=void 0,x=u,A=d,M=function(){if(t(document).width()>980){var p,y,z,M,Q,T;if(m)return;if(z=!1,null!=A&&(A-=1)<=0&&(A=d,I(),z=!0),z||s.height()===w||(I(),z=!0),M=i.scrollTop(),null!=b&&(y=M-b),b=M,_?(n&&(Q=M+g+x>c+r,v&&!Q&&(v=!1,o.css({position:"fixed",bottom:"",top:x}).trigger("sticky_kit:unbottom"))),M<a&&(_=!1,x=u,null==f&&("left"!==k&&"right"!==k||o.insertAfter(j),j.detach()),p={position:"",width:"",top:""},o.css(p).removeClass(h).trigger("sticky_kit:unstick")),l&&(T=i.height(),g+u>T&&(v||(x-=y,x=Math.max(T-g,x),x=Math.min(u,x),_&&o.css({top:x+"px"}))))):M>a&&(_=!0,(p={position:"fixed",top:x}).width="border-box"===o.css("box-sizing")?o.outerWidth()+"px":o.width()+"px",o.css(p).addClass(h),null==f&&(o.after(j),"left"!==k&&"right"!==k||j.append(o)),o.trigger("sticky_kit:stick")),_&&n&&(null==Q&&(Q=M+g+x>c+r),!v&&Q))return v=!0,"static"===C.css("position")&&C.css({position:"relative"}),o.css({position:"absolute",bottom:e,top:"auto"}).trigger("sticky_kit:bottom")}},z=function(){return I(),M()},y=function(){if(m=!0,i.off("touchmove",M),i.off("scroll",M),i.off("resize",z),t(document.body).off("sticky_kit:recalc",z),o.off("sticky_kit:detach",y),o.removeData("sticky_kit"),o.css({position:"",bottom:"",top:"",width:""}),C.position("position",""),_)return null==f&&("left"!==k&&"right"!==k||o.insertAfter(j),j.remove()),o.removeClass(h)},i.on("touchmove",M),i.on("scroll",M),i.on("resize",z),t(document.body).on("sticky_kit:recalc",z),o.on("sticky_kit:detach",y),setTimeout(M,0)}},c=0,a=this.length;c<a;c++)e=this[c],r(t(e));return this}}).call(this);
//]]>
</script>
<script>
//<![CDATA[
  $(document).ready(function(){

$("#sidebar-wrapper").stick_in_parent();

});
//]]>
</script>
<div id='fb-root'><script src='https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0' type='text/javascript'></script></div>
<script>//<![CDATA[
(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.10";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
//]]>
</script>
<!--Page Navigation Ends -->
<script async='async' type='text/javascript'>
//<![CDATA[

$(document).ready(function() {
    $("img").map(function() {
        var t = $(this),
            e = t.attr("src");
        t.attr("title", e.substring(e.lastIndexOf("/") + 1, e.lastIndexOf("."))), t.attr("alt", e.substring(e.lastIndexOf("/") + 1, e.lastIndexOf(".")))
    })
}), $(".Label a, .morpho-max-limit").attr("href", function(t, e) {
    return e.replace(e, e + "?&max-results=" + perPage)
}), $(document).ready(function() {
    $(".share-toggle").on("click", function() {
        var t = "width";
        if ($(this).parent().hasClass("vertical") && (t = "height"), $(this).parent().hasClass("expanded")) $(this).siblings(".ext-share").css(t, "0"), $(this).parent().removeClass("expanded");
        else {
            var e = $(this).siblings(".ext-share").children().length;
            $(this).siblings(".ext-share").css(t, 50 * e), $(this).parent().addClass("expanded")
        }
    }), $(document).on("click", ".entry-share a", function(t) {
        switch (t.preventDefault(), jQuery.post($(this).parent(".entry-share").data("ajaxurl"), {
            social_pid: $(this).parent(".entry-share").data("id"),
            social_name: $(this).attr("class")
        }), $(this).attr("class")) {
            case "facebook":
                window.open("https://www.facebook.com/sharer/sharer.php?u=" + jQuery(this).attr("href"), "facebookWindow", "height=380,width=660,resizable=0,toolbar=0,menubar=0,status=0,location=0,scrollbars=0");
                break;
            case "twitter":
                window.open("http://twitter.com/intent/tweet?text=" + $(this).data("title") + " " + jQuery(this).attr("href"), "twitterWindow", "height=380,width=660,resizable=0,toolbar=0,menubar=0,status=0,location=0,scrollbars=0");
                break;
            case "pinterest":
                window.open("http://pinterest.com/pin/create/button/?url=" + jQuery(this).attr("href") + "&media=" + $(this).closest(".single-content").find("img").first().attr("src") + "&description=" + $(this).data("title"), "pinterestWindow", "height=640,width=660,resizable=0,toolbar=0,menubar=0,status=0,location=0,scrollbars=0");
                break;
            case "google":
                window.open("https://plus.google.com/share?url=" + jQuery(this).attr("href"), "googleWindow", "height=640,width=660,resizable=0,toolbar=0,menubar=0,status=0,location=0,scrollbars=0");
                break;
            case "linkedin":
                window.open("https://www.linkedin.com/shareArticle??mini=true&url=" + jQuery(this).attr("href") + "&title=" + $(this).data("title"), "linkedinWindow", "height=640,width=660,resizable=0,toolbar=0,menubar=0,status=0,location=0,scrollbars=0")
        }
        return !1
    })
});  //]]>
</script>

<script type="text/javascript" src="https://www.blogger.com/static/v1/widgets/1357278742-widgets.js"></script>
<script type='text/javascript'>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</script>
</body>
</html>